Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Upgrade and Slave Compatibility
 Moderated by: ident
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Wednesday Dec 30th, 2009 02:26 pm
   PM  Quote  Reply 
1st Post
Barn1994
Member
 

Joined: Monday Jun 16th, 2008
Location: Bristol, United Kingdom
Posts: 8
Status: 
Offline

  back to top

I've looked at the Slave compatibility document but can't see an obvious answer to this.  Just upgraded to Comfort II (ultra) using the bundle upgrade.  But when the Slave is connected (KA and KB only) , it stops all comms with all other modules.   I have what's labelled as  First 4.95  / SEM02.  It's probably about 8 years old.  Does this need a firmware upgrade?  Will available firmware upgrade work in this very old board?

Thanks,

Ben



 Posted: Monday Jan 4th, 2010 12:24 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4093
Status: 
Offline

  back to top

We have confirmed that First 4.95 firmware is not compatible with Comfort II. You need to upgrade the U1 IC to 4.178



 Posted: Wednesday Feb 24th, 2010 02:43 pm
   PM  Quote  Reply 
3rd Post
Barn1994
Member
 

Joined: Monday Jun 16th, 2008
Location: Bristol, United Kingdom
Posts: 8
Status: 
Offline

  back to top

I bought the Slave firmware update specified below (4.178) and installed it.  Seems to have installed ok and when I connect KA and KB the LED stops flashing as though it is receiving comms.  However, all other comms functions cease on the comfort.  I don't hear any announcements and the Keypad is not communicating.  The SEM worked fine before upgrading to Comfort II, but this symptom was the same before the firmware upgrade (ie the upgrade has made no difference).  Is there anything else I need to do?

Thanks

Ben



 Posted: Thursday Feb 25th, 2010 01:05 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4093
Status: 
Offline

  back to top

Slave firmware F4.178 should definately work with Comfort II and it should not stop all communications, unless there is a fault with the SEM
What firmware is your Comfort II Can you take a photo of your whole setup and send it to support@cytech.biz



 Current time is 11:58 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems