Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Support > FAQs - Technical > Upgrading Comfort I to Comfort II - Module Compatibility

Upgrading Comfort I to Comfort II - Module Compatibility
 Moderated by: admin
 New Topic   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday May 14th, 2009 09:36 am
   
1st Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

Upgrade Packages for Comfort I to Comfort II may be available for a limited time, see http://www.comfortforums.com/forum25/1403.html

Which of the old Comfort modules can still be used with Comfort II? We try to give a complete list of modules here

In general most modules which are connected to the Comfort RS485 Bus, ie keypads, door stations, UCMs, SCS, RIO are compatible with some limitations
  • Keypads (KP01, KP02) - These can still be used, except with the Door Station Intercom. KP01 and KP02  will not be able to talk to Door stationsThey are perfectly good for arming, disarming, voice menu, recording and listening to messages. At least 1 new KP03 or KP04 is recommended
  • Door Stations - The performance  as Intercom with telephones and keypads wil not be good. It is recommended to change to DP03, DS01 or DS02 (DS01 and DS01 require DM02 Door station Interface module which is included in the Upgrade package 2)
  • RGR01, RGR02, RGR03 - Not compatible. RGR05 is needed. The Upgrade package 2 includes RGR05
  • LEM01, LEM02, LEM03 (Comfort I) - Cannot be used with Comfort II Controller or Slave.  Outputs of LEM01 may exhibit random outputs switching effects
  • LEM01, LEM02, LEM03 (Comfort 2) - The new LEMs can be used with Comfort 1 Controller and Slave Modules as replacements
  • UCM01, UCM/IR, UCX01, UCM/Ethernet - Not Compatible. Also UCM01 cannot be used to upgrade firmware of other Comfort Flash based modules. UCM/USB is part of Upgrade packages 1 and 2
  • Other UCMs eg CBus, EIB, Smartfit - compatible. However the firmware of these UCMs cannot be upgraded like the newer Comfort II modules
  • Slaves SEM01, SEM02, SEP01, SEP02 - Compatible depending on firmware. Please refer to the Slave Firmware Compatibilty Document Note that firmware upgrades for old SEM to the last released version are available. Slave firmware version 4.95 and older are not compatible with Comfort II.
  • RIO01, SCS01 - Compatible
  • IRD01 - Compatible
  • IRM01, IR01W, IR02W, IRR01 - compatible
  • CSM03-PCB Not compatible due to voltage difference
  • CSM03-CT - Compatible
  • Security Sensors, Sirens, strobes, panic buttons, battery - compatible
  • TWS01, TWS02 - Compatible
  • LSM01 - no longer needed due to Sunrise/sunset feature
  • ADM01 - compaitble
  • DM02 for Comfort 2 can also be used with Comfort 1.

Last edited on Tuesday Aug 8th, 2017 12:37 pm by



 Posted: Saturday Dec 14th, 2013 12:49 am
   
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

The CM9000 PCB should be mounted on the AC-PLATE01 which will have the same mounting holes as Comfort 1

Photo below shows how the Comfort 2 PCB sits on the metal plate via the plastic standoffs which are supplied




Accessory pack with plastic standoffs and other resistors and cables


Take note of the  connections  to the Comfort 1 PCB and reconnect them to the new PCB
The Hookup diagram can be downloaded from http://www.cytech.biz/hookup_diagram.html?category_id=106 This shows the connections

Download the  Comfort 2 manuals from http://www.cytech.biz/manuals.html and read carefully

If you have the old ccl or cclx file, open in Comfigurator 3 and convert to the correct version, Comfort 2 Ultra (or Optimum depending on which model you have)
Check your program and write to Comfort and test.

You can use a UCM or KT03 USB port to wrote to Comfort






 Current time is 09:16 am
Comfort Home Automation/ Security System Forums > Support > FAQs - Technical > Upgrading Comfort I to Comfort II - Module Compatibility
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems