Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

One Touch Button & Function Key
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Mar 22nd, 2009 01:51 pm
   PM  Quote  Reply 
1st Post
mrtae
Member
 

Joined: Wednesday Jul 12th, 2006
Location:  
Posts: 41
Status: 
Offline

  back to top

Hi,

After upgrade my main board from version v5.121 to v5.164, suddently those shortcut key cannot work. So what should i do? somewhere wrong?

Thank you,

Regards,

Tae 



 Posted: Sunday Mar 22nd, 2009 05:01 pm
   PM  Quote  Reply 
2nd Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1203
Status: 
Offline

  back to top

Is it that the shortcut keys cannot work or you cannot hear voice?
Can you hear voice when you sign in on the keypad? Can you arm and disarm the system? Did you see any warning messages on Comfiguratior or any trouble alarms on the keypad?
Read the system information then send the ccl or cclx file to support@cytech.biz



 Posted: Sunday Mar 22nd, 2009 11:00 pm
   PM  Quote  Reply 
3rd Post
mrtae
Member
 

Joined: Wednesday Jul 12th, 2006
Location:  
Posts: 41
Status: 
Offline

  back to top

The shortcut Key cannot work...mean when u press example F+Away key or F+ 0 to 9 also cannot work. Everytime press shortcut key no voice hear. But on some key it require a "Sign in", but after key in sign in code, no voice after that.

i can arm & disarm the system manually mean key sign code, select 1 for arming, and select type of arming. But not from shortcut key.

No warning message from Comfigurator during upload & download to Comfort. No any troble alarm on the keypad.

 



 Posted: Monday Mar 23rd, 2009 09:11 am
   PM  Quote  Reply 
4th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1203
Status: 
Offline

  back to top

This is because you have not assigned any Responses to the One touch keys
All Keypad keys are assigned Responses to do what they do. For example the Away key should have the Response "Keyarm to away from Security Off if not in alarm" See attached screenshot

Your cclx file in Control > Keypad had non existent responses assigned, eg in Away key, Response072 was not defined
How did you get this file, was it converted from another file and what did you do with it?

Attachment: keypadfunctions.jpg (Downloaded 74 times)



 Posted: Saturday Feb 16th, 2013 01:34 pm
   PM  Quote  Reply 
5th Post
scratts
Member
 

Joined: Tuesday Feb 5th, 2013
Location:  
Posts: 5
Status: 
Offline

  back to top

Hi,

I know this is an old thread but I am having a similar issue.

The system will arm in night mode from the one touch key, but not for away or day mode. However, my ccl file does have responses 71 and 72 assigned to these keys. When I press these buttons I hear no request asking me to leave (for away mode) and just doesn't arm, however I can arm the system through the user menu.

Could the command for the responses be wrong? Do you know what they should be?

Thanks

Scott

Last edited on Saturday Feb 16th, 2013 02:34 pm by scratts



 Posted: Sunday Feb 17th, 2013 03:13 am
   PM  Quote  Reply 
6th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

This has to be due to the responses assigned to the arm keys Either the wrong responses are assigned or the Responses are not correctly programmed

Have you made any changes to the system or programming?
If you still cannot find the problem, send the cclx file to support@cytech.biz



 Current time is 05:02 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems