View single post by ident
 Posted: Friday Oct 14th, 2011 08:28 pm
 PM  Quote  Reply  Full Topic 
ident



Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3494
Status: 
Offline

  back to top

You have just done the link!

To summarise, Slave and other modules with firmware less than version 6 need to be upgraded using the UCM programming cable, see http://www.comfortforums.com/view_topic.php?id=1782&forum_id=4&highlight=sem+upgrade

Once at version 6, the programming cable is not necessary, the modules can be upgraded using Comfogurator and UCM by Direct Connection if it is the UCM itself of By Comfort Bus see http://www.comfortforums.com/forum92/850.html

Last edited on Friday Oct 14th, 2011 08:33 pm by ident

 Close Window