Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfigurator 3.8.6/3.8.7/3.8.8
 Moderated by: admin Page:  First Page Previous Page  1  2   
 New Topic   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Jun 17th, 2014 11:36 am
   
21st Post
mikegriff
Member
 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 94
Status: 
Offline

  back to top

So how do i enter 255 in a trigger group?Mike



 Posted: Tuesday Jun 17th, 2014 11:55 am
   
22nd Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 544
Status: 
Offline

  back to top

You have to manually edit it. '15,253' is 255.

197,19,5,202,0,2,150,15,253,255.



 Posted: Tuesday Jun 17th, 2014 12:48 pm
   
23rd Post
mikegriff
Member
 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 94
Status: 
Offline

  back to top

If I put that into Comfigurator 3.8.8
I get a response Error
Invalid Action Selector:Cbus UCM-Cbus 202 150 2,255

Can someone confirm that they can put 255 as a level into Cbus trigger level from Comfigurator 3.8.8 
either by the Response Wizard 255OR 
Editing the Action Codes 
197,19,5,202,0,2,150,15,253,255

Thanks in advance
Mike



 Posted: Tuesday Jun 17th, 2014 01:14 pm
   
24th Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 544
Status: 
Offline

  back to top

Sorry if I was not clear enough in my previous post, you have to edit the CCLX file manually.

ActionCodeString="197,19,5,202,0,2,150,15,253, 255"

The problem is that the Decode routine in Comfigurator might change it back again if you do another save. I have converted from Cbus to Cbus2 using Comfigurator 3.8.6 and manually updated the ones that were 'not supported'. Since then I've made no changes in fear of my changes being undone. Once 3.8.9 is out I hope it will not mess up my changes. It's always good to keep a backup cclx file just in case.



 Posted: Tuesday Jun 17th, 2014 01:28 pm
   
25th Post
mikegriff
Member
 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 94
Status: 
Offline

  back to top

I see
do you change just that line or both?

ActionCodeString="197,19,5,202,0,2,152,254, 255">
      <ActionSource>
        <string>Cbus2 UCM-Cbus 202 152 2,254</string>
Thanks for your help
Mike




 Posted: Tuesday Jun 17th, 2014 01:32 pm
   
26th Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 544
Status: 
Offline

  back to top

Try by just doing the first line, that is the actual command. The second is what Comfigurator displays.

Just remember to revisit your manual changes once 3.8.9 is out.



 Posted: Tuesday Jun 17th, 2014 01:50 pm
   
27th Post
mikegriff
Member
 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 94
Status: 
Offline

  back to top

Thanks for your help Ingo
I'm also going to try mapping the counters as a fix
Mike



 Posted: Thursday Oct 30th, 2014 03:22 pm
   
28th Post
mikegriff
Member
 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 94
Status: 
Offline

  back to top

Hi All
Was the 255 issue with the Trigger Group ever sorted?
Thanks in Advance.
Mike



 Posted: Thursday Oct 30th, 2014 03:35 pm
   
29th Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 544
Status: 
Offline

  back to top

I believe is still broken.



 Posted: Thursday Oct 30th, 2014 04:50 pm
   
30th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4329
Status: 
Offline

  back to top

I thought it had been fixed

Is the problem that the Trigger actions do not work at all or they do not work for a certain action selector??

we do limited testing for triggers as we dont have any device which has these triggers, which seem to be overly complicated



 Posted: Thursday Oct 30th, 2014 05:25 pm
   
31st Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 544
Status: 
Offline

  back to top

It is only a problem when selection an Action Selector value of 255. If you manually edit the cclx file and add 15,253 then the response works.

The Response Wizard unfortunately doesn't understand this and gives an error if you try it via the 'Manual Edit' option.



 Posted: Friday Oct 31st, 2014 11:36 am
   
32nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4329
Status: 
Offline

  back to top

Thanks, it should fixed in the next version. I dont know why it was missed out



 Posted: Friday Oct 31st, 2014 07:56 pm
   
33rd Post
mikegriff
Member
 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 94
Status: 
Offline

  back to top

Brilliant
Thanks



 Current time is 06:09 amPage:  First Page Previous Page  1  2   
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems