Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Slave Upgrades?
 Moderated by: ident
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Oct 18th, 2008 03:07 pm
   PM  Quote  Reply 
1st Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 543
Status: 
Offline

  back to top

If I want to upgrade to 5.145 I need a MPU01 for my Main unit. I have three Slave units each with a extension board to give me 64 zones in total.

Just to confirm, I need MPU01's for each unit right? If upgrading the Main unit via UCM05 will it upgrade the Slaves as well? What is the easiest to upgrade all 4?

Ingo



 Posted: Sunday Oct 19th, 2008 02:44 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4204
Status: 
Offline

  back to top

If your Comfort II and Slaves currently are higher than version 5.100 it means that the firmware is flash-based, which means that you can use a UCM05 to upgrade them
Pre-5.100 Comfort II firmware is non - flash and they need a MPU01 to plug in to upgrade the firmware.  The new MPU will be flash based so in future you can upgrade by UCM05 and Comfigurator
Upgrading the Main unit using UCM05 does not upgrade thye Slaves, they have to be upgraded separately
The firmware for Comfort and Slave can be obtained from http://www.cytech.biz/upgrades.html


See the topic http://www.comfortforums.com/view_topic.php?id=1200&forum_id=60

Last edited on Sunday Oct 19th, 2008 03:39 am by



 Posted: Sunday Oct 19th, 2008 04:36 am
   PM  Quote  Reply 
3rd Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 543
Status: 
Offline

  back to top

All my units are pre 5.100 so I will get MPU01's for all of them. Flashing the Main board is no problem, I understand the upgrade procedure. There is however no mention of the slave unit upgrades. Do I upgrade the main unit and then transfer the MPU01 to the slave? Doing this 4 times will upgrade all 4 of them or should I somehow transfer my UCM05 to each device individually and upgrade them one at a time?



 Posted: Sunday Oct 19th, 2008 06:53 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4204
Status: 
Offline

  back to top

You have 1 Comfort and 3 Slaves, so you will need 1 MPU-ULT and 3 MPU-SEM
MPU for Comfort and Slaves are different as the firmware for Comfort and slaves are different from each other
Once you plug in the MPUs to their respective boards, you do not need to upgrade them further, as they will have the latest firmware already
It is only in future when new firmware is available that you can use the UCM05 to upgrade the Flash memory on your new MPUs



 Posted: Sunday Oct 19th, 2008 08:33 am
   PM  Quote  Reply 
5th Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 543
Status: 
Offline

  back to top

Thanks, I'll amend my order accordingly.

Ingo



 Posted: Friday Feb 20th, 2009 08:48 am
   PM  Quote  Reply 
6th Post
Warby
Member
 

Joined: Thursday Aug 2nd, 2007
Location: United Kingdom
Posts: 101
Status: 
Offline

  back to top

Are there any issues with running the main board on the current version and not updating the slave? the Main board is currently 5.121 and the slave is 5.033. I will upgrade to ULT 5.145 if it won't cause problems and get a mpu-sem to do the slave later.



 Posted: Friday Feb 20th, 2009 12:12 pm
   PM  Quote  Reply 
7th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4204
Status: 
Offline

  back to top

Take note of the Slave Firmware Comptibility  document on our website



 Posted: Friday Feb 20th, 2009 12:37 pm
   PM  Quote  Reply 
8th Post
Warby
Member
 

Joined: Thursday Aug 2nd, 2007
Location: United Kingdom
Posts: 101
Status: 
Offline

  back to top

So because it is not SEM 5.081 to 5.084 and the main board is higher than 5.078 it will be okay.



 Posted: Friday Feb 20th, 2009 12:53 pm
   PM  Quote  Reply 
9th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4204
Status: 
Offline

  back to top

you put so confusingly, but yes:)



 Posted: Friday Feb 20th, 2009 01:07 pm
   PM  Quote  Reply 
10th Post
Warby
Member
 

Joined: Thursday Aug 2nd, 2007
Location: United Kingdom
Posts: 101
Status: 
Offline

  back to top

only as confusing as the document!!



 Current time is 05:22 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems