Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Vocab & setting up problems
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Sep 27th, 2012 06:02 pm
   PM  Quote  Reply 
1st Post
sbrown
Member
 

Joined: Friday Sep 21st, 2012
Location:  
Posts: 15
Status: 
Offline

  back to top

I have been in the process of installing a Comfort system however I have run into a series of problems.

I seem to have a corrupt vocab file which has resulted in no audio / voice and also as a related issue no options for any keypress on the keypad.

I have upgraded the Comfort Ultra II firmware to the latest, the Eth02 UCM to the latest and still to no avail.

It seems to get to 100% of uploading the vocab file and then error. I have enclosed the last few lines of the upgrade log below.


> VLE54020919A9A56AE2BC007A9025AC932073AEDC7C451AA73D51E7463B419E075C798206E
< OK
> VLE56020A7AE771B0DCD41E7E77F5341303670416C0E82B036CC0DB616BDDFA09E068A4769
< OK
> VLE580205A031E3D3D6E98630D5E8CE9C740E2F4EC6A4A344AA7B0E8030000015BD6F6399F
< OK
> VLE5A0208B8000C0673EF2D83400000198C543FC004C6877AC09741A6C099309C46250EE6D
< OK
> VLE5C020C13E2F6E62EE18D247A3120CAC8FA9E45E1B89699B82C30666A85B2DE884709240
< OK
> VLE5E020579C5A2AD5CB61B4A18175405B2DF880982E87F485C28AF826988260582E5F9BEE
< OK
> VLE6002056767BF3C84C07544B65F90130F45C33681F687688364A448626AA2AD45E7EF221
< OK
> VLE62020A94667AD9E7267D5C8ECF666D061711DBF6908CE67196E716B33F8ECDA60FD2B7B
< OK
> VLE6402056CAA42CDCF1581768736FF2594CD64ACDF72B5A5A9A5A2060156C7D8AB3694C86
< OK
> VLE66020C65210702B572C17FD415C90A28286D3B94D2A2B47944D9D3F9941B25D85AC7E9F
< OK
> VLE68020513109A442313AABA9DBBAE4C8475E056E86766C584BA2165E896FDDB7AAA032C8
< OK
> VLE6A0205F13708E60B3692C66314C92ADF8703844A267176E947B93E99CCEA9D5A6B5FAE6
< OK
> VLE6C0202531D8AA671B6E9765116B8C7E47A859FDDBED466808679A689D6BB179E49621F7
< OK
> VLE6E0205C2C4E1D580225E36999C2A28A0F4AFC7E4FB22422CE1EA9A96F64A468A1672F67
< OK
> VLE70020988C461573A33F002567380366A426A47B8E98E3CA6DB7557D95C8B14C09651965
< OK
> VLE7202016A880D1475C2E46D0C76FE12F3B49AD67996A9D7DF0F84BB5DCD5658E8D7DE36F
< OK
> VLE74020C163693EE3459D909863BA0AE20547848DB6791067984988608F271C1DCDA41AB2
< OK
> VLE760205983B0D9056E65305E08406C361B09333594079B0F293EE658B68A4F58EAA47A7F
< OK
> VLE7801E3D127EB9A6AE149FD01440C7F20782C602000002D9542E0000000000C55E40
< OK
> VP
< OK
> Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.
> VP

It also generates the pop up error - VocabError


I am able to upload the sentences separately to get the keypad text but still no audio and nothing changes on the scree when any key is pressed on the keypad even though the log shows user log in.

Any help would be greatly appreciated as I have tried every combination I can think of and I'm not getting anywhere.

Steve



 Posted: Thursday Sep 27th, 2012 06:42 pm
   PM  Quote  Reply 
2nd Post
sbrown
Member
 

Joined: Friday Sep 21st, 2012
Location:  
Posts: 15
Status: 
Offline

  back to top

Bit of an update, managed to get this sorted. Still errors on vocab upload but seems to have got the info through to get things working, looks like I'm up and running! ...onto the next step



 Posted: Thursday Sep 27th, 2012 10:13 pm
   PM  Quote  Reply 
3rd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

> Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.
That message is because the network connection between the PC and UCM/Ethernet was lost. This happens sometimes on ethernet. Unfortunate when you have almost completed the Vocab, but repeating should fix it




 Current time is 07:50 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems