Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Vocabulary differs...
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday May 1st, 2011 06:41 pm
   PM  Quote  Reply 
1st Post
rwm
Member
 

Joined: Thursday Nov 20th, 2008
Location:  
Posts: 8
Status: 
Offline

  back to top

for as long as I can remember, every time I write PC-> Comfort, I get he message "This configuration's vocabulary differs from that currently defined within Comfort. Do you wish to continue with the transfer?"

Sys info: Comfort ll Ultra
Version: 5.183 (I would like to update this, but [Firmware upgrade] results in "UCM does not support this operation")
File sys: 34
Vocab no: 0
Custom vocab:0
System vocab Version:0
User vocab Version:0
LCD text version:0
LCD KP Minimum version:0

UCM Type: 10
UCM Version: 5.079

Comfigurator: V5.3.2.8
Language: English Residential



 Posted: Monday May 2nd, 2011 02:41 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

The problem should be  due to the UCM01 5.079. This UCM is about 7 years old and does not support the firmware upgrade or other features
The UCMs meant for Comfort II include UCM/232, UCM/USB and UCM/Ethernet, see the Cytech web site
http://www.cytech.biz/pc_interfaces.html
Your Comfort is Comfort II. If the voice can be heard on the keypad, then you can ignore the Vocabulary message.
If you are not making any big changes to your comfort then you may not need the new UCM




 Posted: Monday May 2nd, 2011 09:57 am
   PM  Quote  Reply 
3rd Post
rwm
Member
 

Joined: Thursday Nov 20th, 2008
Location:  
Posts: 8
Status: 
Offline

  back to top

This system has been upgraded several times. As far as I can see, the UCM01 was used for the old RS232 interface, now unused as I have an Ethernet interface. Could I remove the UCM01 or might it be necessary for something else?

I would like to be able to upgrade the Comfort ll firmware, but Comfigurator [Firmware upgrade] results in "UCM does not support this operation".
Is it the old UCM01 that is preventing this?



 Posted: Tuesday May 3rd, 2011 05:49 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4330
Status: 
Offline

  back to top

If you use the UCM/Ethernet with firmware 5.178 or above you should be able to upgrade Comfort firmware and vicabulary
You cannnot do the same through UCM01
The presence of UCM01 should not affect anything as long as you are not using that Rs232 interface for upgrading



 Current time is 03:35 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems