Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfigurator
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Nov 30th, 2013 06:03 pm
   PM  Quote  Reply 
1st Post
juwi_uk
Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Hi

What rules determine whether this message below is displayed (tried both 3.7.6 & 3.7.7) when you try to execute a response. Even though I've saved all config back to Comfort and reset it STILL keeps asking me this question. Getting pretty fed up of this check now!

Julian

Attachment: err.bmp (Downloaded 38 times)



 Posted: Tuesday Dec 3rd, 2013 04:41 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3496
Status: 
Offline

  back to top

The conditions are
  1. When the Response has more than 24 bytes, it needs to use R! command rather than DA commands to execute the response
  2. The current configuration has changed since the current Comfigurator session started or the complete configuration was written to Comfort within the current session.
The 2nd rule means that if you made a change to the configuration during the session, it will ask to write responses again even though you have already done it
That probably needs to be changed so that it should not ask if the configuration has not changed since the last write



 Posted: Tuesday Dec 3rd, 2013 06:18 am
   PM  Quote  Reply 
3rd Post
juwi_uk
Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

So this is a bug?

I couldn't find a way around it even though I'd just done a full write to comfort and immediately then pressed the execute button on the response.

Julian



 Posted: Tuesday Dec 3rd, 2013 06:23 am
   PM  Quote  Reply 
4th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3496
Status: 
Offline

  back to top

Yes it is a bug

The simplest workaround is to just answer No to the question, the response will be executed, if you are sure you  have not made any changes to the response

Or If you load the cclx file and execute response it will not give the message




 Current time is 06:20 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems