Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

"UCM2 is not a ..."
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Mar 18th, 2017 02:40 am
   PM  Quote  Reply 
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4028
Status: 
Offline

  back to top

When writing to EEPROM, error: "UCM 2 is not a UCM/KNX2" or other type of external UCM which has been installed
 
This is because the UCM used with Comfigurator is version 5.xxx

It needs to be upgraded to the latest version 7
However for version 5 UCM firmware you need to have another UCM to upgrade this ucm using the UCM programming cable
see http://www.comfortforums.com/forum4/1782.html


When it has been upgraded to UCM firmware version 7, then this UCM can be used to upgrade Comfort ansd the UCM/KNX2 without the programming cable, just use Comfigurator
If you do not have another UCM/USB or ETH03 perhaps you can borrow a UCM or ask  your Comfort distributor to to the upgrade for you



 Current time is 09:06 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems