Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Cannot arm?
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Aug 14th, 2008 01:52 pm
   PM  Quote  Reply 
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4307
Status: 
Offline

  back to top

The message below was posted by  Freeco in another forum, and has been moved to this more appropriate Troubleshooting Forum

my system didn't work untill i reset it , after the disarming from any mode (night mode / day mode / away mode ) the system need to be reset again , when i press any mode button voice message is played talled me " invalid call engineer to reset " what is the problem ? i need fast answer please . note ( when trying to shunt j14 give me message on kp screen " communication failure " and kp didn't work .

You need to shunt J14 if there is NO MPU01 plugged onto your board
REMOVE J14 shunt if there is an MPU01 plugged in

You did not explain what your configuration is. Please be more specific so that we can assist.  Please give all the relevant step by step information Were you trying to plug in an MPU to upgrade firmware. It is impossible to know what is the problem from what you have described.

If you have the message "Invalid call Engineer to Reset", look for the answers in this forum
http://www.comfortforums.com/view_topic.php?id=51&forum_id=17&highlight=invalid






 Current time is 11:41 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems