Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

FIRMWARE UCM KNX CBUS VELBUS 5 to 6
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Aug 15th, 2011 09:27 am
   PM  Quote  Reply 
1st Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 558
Status: 
Offline

  back to top

Presumably all of the UCM's will at some time be 6.XX or greater do you have a time scale for implementing the 6.XX across the UCM range!

 



 Posted: Friday Aug 9th, 2013 10:31 am
   PM  Quote  Reply 
2nd Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 558
Status: 
Offline

  back to top

Can you clarify the following:

Any firmware 5.XXX can be upgraded to 6.XXX (main CPU, SEP,
UCM)

Any firmware 6.XXX can be upgraded to 7.XXX (main CPU, SEP,
UCM)(when available)


Presumably your intention is to go to ALL firmware as 7.XX

So for example I have a GSM module here in stock that is 5.XX will i eventually be able to get to a 7.XX (when available)

I notice that UCM velbus and UCM z-wave are 7.XXX - i take it that the next itterations of UCM CBUS and UCM KNX will be 7.XX



 Posted: Saturday Aug 10th, 2013 03:05 am
   PM  Quote  Reply 
3rd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

All UCMs, Slaves, and new keypad models  KT03 and KP06 are already at version 6 or 7.
Those with firmware 5 can be upgraded to version 6 or 7 by using the UCM firmware programming cable

Version 6 or 7 modules can be upgraded without needing the firmware programming cable as shown in http://www.comfortforums.com/forum92/3400.html
as mentioned in that post you upgrade to the latest firmware by right clicking on the selected module and selecting "check for updates" so it is very simple.

Comfort and UCM firmware should be version 7 in order to upgrade other modules firmware by Comfigurator. The other UCMs, KP06, KT03 etc can be version 6

Eventually all modules will be version 7 but except for Comfort and the programming UCM, the difference between v6 and 7 is not so significant except for new features

It is recommended that firmware be upgraded so that future upgrades are much simpler



 Current time is 03:28 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems