Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Support > Firmware History > Please Use Latest Firmware on new installations!

Please Use Latest Firmware on new installations!
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Wednesday Feb 3rd, 2010 02:11 am
   PM  Quote  Reply 
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4337
Status: 
Offline

  back to top

Installers should ensure that they use the latest firmware on new installations, and NOT older firmware on systems which have been purchased some time ago.

This is important because older firmware may have problems which have been discovered and fixed and documented in the Firmware History topics in this forum

Installers who do not use the latest firmware are causing themselves (and us) needless problems

It is not necessary to upgrade systems which have been installed if none of the issues described in the "Known Bugs" list are encountered

Firmware Upgrade requires a UCM/232 (formerly UCM05), UCM/USB, or UCM/Ethernet. Instructions can be found at http://www.comfortforums.com/forum4/1216.html and also in detail on the UCM Manual on our website



 Current time is 06:48 pm
Comfort Home Automation/ Security System Forums > Support > Firmware History > Please Use Latest Firmware on new installations!
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems