Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Products > GSM Module > UCM/GSM4(3G) - SMS Control executed but status not replied

UCM/GSM4(3G) - SMS Control executed but status not replied
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Jan 14th, 2017 12:10 pm
   PM  Quote  Reply 
1st Post
agenor
Comfort Installers


Joined: Thursday Apr 21st, 2011
Location: Rijeka, Croatia
Posts: 86
Status: 
Offline

  back to top

In an existing installation we have to change the UCM/GSM4(3G). Before installing it we have tested the UCM in the office.

We have a control menu group 0, subgroup 0 and command 0 and 1 that is used to switch on and off the heating system.

The sms commands are executed but the reply message does not include the status.
Example:
-------------------------------
Control group 0 - HCC
Control subgroup 0 - M
Command 0 - Off
Command 1 - On
----------------------------------
SMS to Comfort (4001) - Switch heating ON
Comfort reply to SMS:
HCC
>M

(400) - M
(4000) - Off
(4001) - On
--------------------------------------

What is missing in the reply is the actual status that should be below the "<M" text as per user manual.

Any suggestions?



 Posted: Saturday Jan 14th, 2017 12:45 pm
   PM  Quote  Reply 
2nd Post
agenor
Comfort Installers


Joined: Thursday Apr 21st, 2011
Location: Rijeka, Croatia
Posts: 86
Status: 
Offline

  back to top

Solved!
In the subgroup the feedback type was not selected.
Everything works fine now.



 Posted: Saturday Jan 14th, 2017 12:58 pm
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4307
Status: 
Offline

  back to top

You have started using 3G already?
Has Croatia ended the 2G gsm network ?



 Posted: Wednesday Jan 18th, 2017 11:47 pm
   PM  Quote  Reply 
4th Post
agenor
Comfort Installers


Joined: Thursday Apr 21st, 2011
Location: Rijeka, Croatia
Posts: 86
Status: 
Offline

  back to top

We had an old UCM/GSM c that suddenly stopped working. We tested it with a SIM from a different operator but still it didn't work.
I didn't find any official info the 2G has ended but when we switched to the new UCM/GSM with the same SIM card everything worked fine.

It could also be that the old USM/GSM was faulty. It is a three year old installation.



 Posted: Thursday Jan 19th, 2017 06:19 am
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4307
Status: 
Offline

  back to top

It could be a faulty GSM module, or problem with the SIM Card contacts or antenna connection



 Posted: Thursday Jan 19th, 2017 12:01 pm
   PM  Quote  Reply 
6th Post
agenor
Comfort Installers


Joined: Thursday Apr 21st, 2011
Location: Rijeka, Croatia
Posts: 86
Status: 
Offline

  back to top

We will test the old UCM/GSM in the office next week.



 Current time is 09:29 am
Comfort Home Automation/ Security System Forums > Products > GSM Module > UCM/GSM4(3G) - SMS Control executed but status not replied
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems