Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

UCM GSM Low Battery
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Friday Jul 20th, 2012 05:00 am
   PM  Quote  Reply 
1st Post
Howser
Member
 

Joined: Monday May 22nd, 2006
Location: Pretoria, South Africa
Posts: 194
Status: 
Offline

  back to top

I replaced my Panel battery yesterday, and got the SMS - 07 Low Battery-001 Main as expected.

A few hours later I got the Low Battery Restore Message, but instead of 001 Main for the Panel I got the name for Zone 01.



 Posted: Friday Jul 20th, 2012 05:24 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

Possible bug needs to be checked



 Posted: Sunday Jul 22nd, 2012 08:15 pm
   PM  Quote  Reply 
3rd Post
hendy
Cytech


Joined: Wednesday Sep 19th, 2007
Location: Singapore
Posts: 221
Status: 
Offline

  back to top

Howser, what is your Comfort firmware type and version?

You can get the info from Comfigurator software's Transfer menu >> System Information...



 Posted: Monday Jul 23rd, 2012 04:36 pm
   PM  Quote  Reply 
4th Post
Howser
Member
 

Joined: Monday May 22nd, 2006
Location: Pretoria, South Africa
Posts: 194
Status: 
Offline

  back to top

hendy wrote:
Howser, what is your Comfort firmware type and version?

My Firmware Type is Comfort II Ultra.
Version 6.020



 Posted: Monday Jul 23rd, 2012 11:59 pm
   PM  Quote  Reply 
5th Post
hendy
Cytech


Joined: Wednesday Sep 19th, 2007
Location: Singapore
Posts: 221
Status: 
Offline

  back to top

I use the same firmware version to test but did not manage to get the same issue as yours.

Can you send your cclx file to support@cytech.biz so we can check?



 Posted: Tuesday Jul 24th, 2012 01:59 am
   PM  Quote  Reply 
6th Post
Howser
Member
 

Joined: Monday May 22nd, 2006
Location: Pretoria, South Africa
Posts: 194
Status: 
Offline

  back to top

Project file sent.

I think I should add that in the event log, it was logged properly, it is only the SMS that had the wrong name.

Event Log
07/19 06:04 Low Battery # Comfort Controller
.
.
.
07/19 20:00 Low Batt Restore # Comfort Controller

Last edited on Tuesday Jul 24th, 2012 02:40 am by Howser



 Posted: Tuesday Jul 24th, 2012 03:17 am
   PM  Quote  Reply 
7th Post
hendy
Cytech


Joined: Wednesday Sep 19th, 2007
Location: Singapore
Posts: 221
Status: 
Offline

  back to top

Have checked your file but did not manage to get the same problem.

Can you upgrade the Comfigurator software to the latest beta 3.5.2 from http://www.cytech.biz/software.html ?

I'm using that Comfigurator version to write your config file to my test bench.
Perhaps it is one of the bug in older Comfigurator 3.4.0 that you are currently using.



 Current time is 05:37 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems