Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Products > KT01 Touchscreen Keypad > KT01 LCD Keypad - Button doesnt work as expected

KT01 LCD Keypad - Button doesnt work as expected
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Oct 24th, 2006 03:15 pm
   PM  Quote  Reply 
1st Post
Stephen Coates
Member
 

Joined: Thursday Oct 19th, 2006
Location: North East, United Kingdom
Posts: 28
Status: 
Offline

  back to top


I have the LCD Keypad, with the standard demo config.
In Control - Lights I have managed to program the top two buttons with toggele
responses that operate outputs (Lighting the LEDs).

This was achieved using Control - 1 and 2.

I then attempted to program the Master OFF button on the control page.
I found that it is configured as 17 in the clipsal program.

Using the same technique in comfigurator I programmed the AllLightsTVOff response.

However when the button is pressed, the outputs are not changed.



 Posted: Wednesday Oct 25th, 2006 01:14 am
   PM  Quote  Reply 
2nd Post
adlim
Member


Joined: Wednesday May 3rd, 2006
Location: Singapore
Posts: 210
Status: 
Offline

  back to top

My guess is that the response was assigned in the wrong counter. The group address in the program is in hexadecimal. Hence, it should not be in counter 17, but rather 23 (17 hex).



 Posted: Wednesday Oct 25th, 2006 08:22 am
   PM  Quote  Reply 
3rd Post
Stephen Coates
Member
 

Joined: Thursday Oct 19th, 2006
Location: North East, United Kingdom
Posts: 28
Status: 
Offline

  back to top

Thanks for the help. It worked.

'more time needed in the manuals, I think'



 Current time is 07:59 am
Comfort Home Automation/ Security System Forums > Products > KT01 Touchscreen Keypad > KT01 LCD Keypad - Button doesnt work as expected
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems