Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfigurator
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Aug 14th, 2016 12:43 pm
   PM  Quote  Reply 
1st Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1243
Status: 
Offline

  back to top

Is it my imagination, do I need new spectacles or are the icons in Comfigurator starting to go fuzzy!

:D

 

Attachment: toolstrip.jpg (Downloaded 25 times)



 Posted: Sunday Aug 14th, 2016 12:54 pm
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4307
Status: 
Offline

  back to top

which ones are fuzzy? I dont see any difference



 Posted: Sunday Aug 14th, 2016 02:15 pm
   PM  Quote  Reply 
3rd Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1243
Status: 
Offline

  back to top

Just created a sample replacement set with icons form iconarchive.com as an example.

 

 

Attachment: Test.jpg (Downloaded 24 times)

Last edited on Sunday Aug 14th, 2016 02:16 pm by juwi_uk



 Posted: Sunday Aug 14th, 2016 04:30 pm
   PM  Quote  Reply 
4th Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 543
Status: 
Offline

  back to top

They are a bit 'outdated' compared to todays sharp images. Even I can see it and I am half blind. Perhaps it's time for a refresh.



 Current time is 07:32 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems