Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Home Control Menu is not heard
 Moderated by: slychiu
 New Topic   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Aug 3rd, 2006 12:28 pm
   
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4838
Status: 
Offline

  back to top

In order for the Home Control Menu to be heard, Control Key number 1 MUST be programmed, ie the menu for "press 1 for ..." must be programmed.
If you use Control Key 0 (eg "0 for Lights) and leave out Control Key 1, then the menu will consider that the Home Control menu is not programmed and will skip it

The reason for this is to allow the Home Control Menu not to be announced when the installation does not have Home Control. There are many Comfort installations which are only for Intruder Alarms

See  the screenshot which shows Control Key 1 (in Control Group 0) programmed as Living Room Lights

It is easy to transfer the configuration for a control key from one menu to the next. Just drag and drop from one key to the next

Attachment: Control key 1.jpg (Downloaded 145 times)

Last edited on Wednesday May 20th, 2009 06:33 am by



 Posted: Tuesday Oct 13th, 2009 05:07 pm
   
2nd Post
Billan
Comfort Installers


Joined: Friday Feb 29th, 2008
Location: Athens, Greece
Posts: 21
Status: 
Offline

  back to top

I have followed all the instructions but still the Home Control Menu cannot be heard. Please advice me what should i do.



 Posted: Wednesday Oct 14th, 2009 01:14 am
   
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4838
Status: 
Offline

  back to top

Is it only the home control menu which cannot be heard or other menus cannot be heard?
What exactly do you hear?
Send your cclx file to support @cytech.biz



 Posted: Wednesday Oct 14th, 2009 07:58 pm
   
4th Post
Billan
Comfort Installers


Joined: Friday Feb 29th, 2008
Location: Athens, Greece
Posts: 21
Status: 
Offline

  back to top

It is only the home control menu that cannot be heard.The other menus can be heard correctly.
When i enter into menu, number 4 cannot be heard at all and after pressing F2 it says "press,press,tach? for previous menu".
I just send you the cclx file.



 Posted: Thursday Oct 15th, 2009 02:30 am
   
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4838
Status: 
Offline

  back to top

This is a bug with Comfigurator even with the new version 3.1.3 which affects your file and not others for some reason. We are investigating and will come back with a solution.

In the meantime please upgrade to 3.1.3, yours is 3.0.0  so we are using the same software and have no other problems, see http://www.comfortforums.com/view_topic.php?id=1625&forum_id=20




 Posted: Thursday Oct 15th, 2009 07:12 am
   
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4838
Status: 
Offline

  back to top

We have confirmed that this was due to a bug in the previous versions of Comfigurator. When you convert a file from a different File System to another eg File Sytem 31 to 34, the Control Groups are all numbered 0
Hence when you write to Comfort, the control menu is not heard

The cclx file has been edited and sent to you by email

It is very important that you upgrade to Comfigurator 3.1.3, the latest version as soon as possible so this does not happen again. There ae other bugs which have been fixed in 3.1.3.

Please post a new topic in the Troubleshooting forum if you wish to ask more questions

Last edited on Thursday Oct 15th, 2009 11:42 am by slychiu



 Current time is 02:27 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems