Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

G2 iPhone/iPad apps disconnect problem
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Jan 10th, 2015 04:16 pm
   PM  Quote  Reply 
1st Post
AdrianL
Member
 

Joined: Friday May 2nd, 2008
Location: West Sussex, UK
Posts: 64
Status: 
Offline

  back to top

Thanks for introducing these excellent apps. Can do everything I want in a nice intuitive interface. Two small problems:

1) When the app is put into the background, it does not disconnect from the UCM/ETH so apps on other devices and Comfigurator cannot connect. Moreover, when the app is brought back to the foreground it tries to connect but keeps timing out. Closing the app completely closes the connection so other connections can be made and then on restarting it connects immediately.

2) Keyclicks are very loud! Much louder then other apps. Can they be turned down or at least give the the option of adjusting the volume please.



 Posted: Sunday Jan 11th, 2015 06:36 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4292
Status: 
Offline

  back to top

1) When the app is put into the background, it does not disconnect from the UCM/ETH so apps on other devices and Comfigurator cannot connect. Moreover, when the app is brought back to the foreground it tries to connect but keeps timing out. Closing the app completely closes the connection so other connections can be made and then on restarting it connects immediately.

The app does not disconnect when it is in the background until the idle tme out default 2 mimutes is up or you log out. This is because you may need to go into the 3rd party app IPCam Viewer to see the cameras so the app is kept connected. You can also use Comfigurator on a different port.
When you come back into the app it should not be trying to reconnect because it has not reconnected unless it has timed out. Do you have this problem on iphone or ipad?

we will look at the keyclicks volume






 Posted: Sunday Jan 11th, 2015 08:50 pm
   PM  Quote  Reply 
3rd Post
AdrianL
Member
 

Joined: Friday May 2nd, 2008
Location: West Sussex, UK
Posts: 64
Status: 
Offline

  back to top

Sorry, I had not appreciated that you have to logout before putting the app in the background if you want the connection to be immediately closed. Both iPad and iPhone are now working as expected. Thanks for your help.



 Current time is 01:04 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems