Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

D4 “ERROR”
 Moderated by: ident
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Nov 5th, 2007 10:14 pm
   PM  Quote  Reply 
1st Post
marinoss
Comfort Distributors


Joined: Tuesday May 30th, 2006
Location: Nicosia, Cyprus
Posts: 36
Status: 
Offline

  back to top

We have not managed to establish communication between Comfort Generation Two and the EIB network:

After connecting the UCM the D4 “ERROR” (Red) is off.  D1 “RDY” (Green) is on at all times while the  D9 & D10 blinks as expected.

After some time (30-45 minutes ) the  D4 turns on.  After we disconnect and reset the UCM it goes off but then on again after some time.

Also we have not managed to send telegrams although a simple response was programmed and activated via the Control Menu. The D3 does not come on.

In addition the D2 “BUSY1” (Red) does not blink when there is an incoming telegram from a monitored Group address.

We double checked the polarity and everythings seems fine.

Thanks in advance.




 Posted: Tuesday Nov 6th, 2007 01:12 pm
   PM  Quote  Reply 
2nd Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

D3 not blinking when you send a telegram from Comfort indicates tat there mey be an error in the setup
Can you send me the ccl file for a quick check?



 Posted: Thursday Nov 8th, 2007 10:21 pm
   PM  Quote  Reply 
3rd Post
marinoss
Comfort Distributors


Joined: Tuesday May 30th, 2006
Location: Nicosia, Cyprus
Posts: 36
Status: 
Offline

  back to top

We will re-check the EIB addresses / groups and then send the ccl. What about D4?

Thanks
Marinos



 Posted: Friday Nov 9th, 2007 02:45 am
   PM  Quote  Reply 
4th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

D4 could be related to the EIB addressing



 Posted: Thursday Nov 15th, 2007 06:49 am
   PM  Quote  Reply 
5th Post
marinoss
Comfort Distributors


Joined: Tuesday May 30th, 2006
Location: Nicosia, Cyprus
Posts: 36
Status: 
Offline

  back to top

Hi,

I have sent the ccl file by email.

Please note the following as well:

We noticed that the error LED goes on when there is a telegram on the EIB bus, i.e. when a button is pressed.

 We also swapped the RED-BLACK bus wire on the UCM and it gives an error (as expected) which is the only thing that seems to work on the EIB UCM so far..



 Posted: Thursday Nov 15th, 2007 09:43 am
   PM  Quote  Reply 
6th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

The ccl file seems OK
Do you have another UCM/EIB which you can test?
Otherwise I suspect the EIB part of the UCM/EIB may be faulty. We can send a EIB plug in module to replace the one that you have



 Posted: Sunday Nov 18th, 2007 10:51 pm
   PM  Quote  Reply 
7th Post
marinoss
Comfort Distributors


Joined: Tuesday May 30th, 2006
Location: Nicosia, Cyprus
Posts: 36
Status: 
Offline

  back to top

Hi,

Please do send a replacement part and let us have the tracking number.

Thanks

Last edited on Sunday Nov 18th, 2007 10:51 pm by marinoss



 Posted: Thursday Dec 20th, 2007 09:21 pm
   PM  Quote  Reply 
8th Post
marinoss
Comfort Distributors


Joined: Tuesday May 30th, 2006
Location: Nicosia, Cyprus
Posts: 36
Status: 
Offline

  back to top

Unfortunately, we have not managed yet to implement the EIB:

We have installed the replaced EIB/UCM and we have set it up for a 3-level group address (Main Group 1, Mid Group 0 to 3 and subgroup 0-31) by setting the shunts as follows: SW8A Short, SW8B Open, SW8C Open, SW8D Closed.

When a switch within the range of above addresses (e.g. 1/1/3) is activated the D2 (BUSY1) blinks so we assume it correctly registers an incoming telegram.

The D9 & D10 blink so RS485 seems o.k.

Sometimes the ERROR LED lights up and after a while it goes off. Usually it does that when a switch is activated which is not in the range of addresses. Is this normal?

We have not managed to send a telegram. We used both WizComfor and Comfigurator to EXECUTE an EIB response but nothing. We also linked an EIB response to an Input Zone but again no telegram was sent. The D3 never blinked.

Any suggestions please?

Thanks

Last edited on Thursday Dec 20th, 2007 09:22 pm by marinoss



 Posted: Wednesday Dec 26th, 2007 08:21 am
   PM  Quote  Reply 
9th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3496
Status: 
Offline

  back to top

What is the firmware version of the UCM/EIB? We sent the EIB module without the UCM base board. We are trying to determine if the base board coould be faulty
When you attempt to send a telegram to EIB, please check if the D11 green led blinks. This indicates the UCM/EIB is receiving the telegram from Comfort.
D3 (BUSY2) blinks when a telegram is sent from the UCM/EIB to the EIB Bus

Also please make sure that SW8 E and F are off to select EIB Physical line 1



 Posted: Saturday Jan 5th, 2008 08:01 pm
   PM  Quote  Reply 
10th Post
marinoss
Comfort Distributors


Joined: Tuesday May 30th, 2006
Location: Nicosia, Cyprus
Posts: 36
Status: 
Offline

  back to top

Sorry for the late reply below:

What is the firmware version of the UCM/EIB?

EIB 5.131

When you attempt to send a telegram to EIB, please check if the D11 green led blinks
There is no LED at the place which is marked as D11 (and as indicated by the EIB UCD pdf). There are other two Green LEDs D1 and D10 which are on. 

D3 (BUSY2) blinks when a telegram is sent from the UCM/EIB to the EIB Bus
No, it was not possible to send an EIB telegram either from Comfort through programming or from WizComfort, nor we were able to trace and outgoing EIB telegram through the EIB bus monitor.

SW8 E and F are off to select EIB Physical line 1.
Confirmed. Only A and D are shorted.

Thanks

Last edited on Saturday Jan 5th, 2008 08:02 pm by marinoss



 Current time is 01:20 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems