Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

upgrade of Comfort & UCMs
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Sep 11th, 2011 08:07 pm
   PM  Quote  Reply 
1st Post
Adrian
Member
 

Joined: Sunday Aug 20th, 2006
Location: United Kingdom
Posts: 12
Status: 
Offline

  back to top

Hi

I have a Comfort Ultra II (5.113), a serial UCM type 10 (5.092) and a UCM/CBUS (unsure of version), I also have a UCM05 on 6.008

I'm guessing that to upgrade all of the above (minus the UCM05) that i'll need to use the UCM05 with the programming cable for them all as I cant do it over the bus until they are all on greater version of code?

thanks

Adrian



 Posted: Monday Sep 12th, 2011 02:23 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3494
Status: 
Offline

  back to top

Yes you must use the UCM with programming cable to upgrade the Comfort and UCM/CBus to the latest firmware which must be at least 6.000 and above.

Note that only modules which have firmware 5.100 and abive can be upgraded by the programming cable. Your Comfort 5.113 is fine, but you need to check the UCM/Cbus firmware
The flashable UCM/Cbus should like like this


The UCM 5.092 is the older type UCM01 and cannot be upgraded to support Firmware upgrading by bus or by direct connection to PC



 Current time is 07:53 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems