Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Comfort I Issues > Hi New Comfort owner I can't get system information sign in code ?

Hi New Comfort owner I can't get system information sign in code ?
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Friday Feb 5th, 2010 09:19 am
   PM  Quote  Reply 
1st Post
the1beard
Member
 

Joined: Thursday Feb 4th, 2010
Location:  
Posts: 5
Status: 
Offline

  back to top

Hi Guys

chip on UCM5.63 chip on Cbus 5.66

I'm trying to integrate with my cbus system.

I've run comfigurator but when I request system information and enter 1234 sign in code I just get LU00.

Any ideas?



 Posted: Friday Feb 5th, 2010 09:34 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4762
Status: 
Offline

  back to top

LU00 means the sign in code you used (1234) is wrong

You need to use the sign in code for Comfort
1234 was the default code when Comfort is shipped from the factory. Have you not changed your sign in code. Your system UCM 5.63 and Cbus 5.66 are about 7 or 8 years old so I hope you have changed the sign in code during that time




 Posted: Friday Feb 5th, 2010 10:08 am
   PM  Quote  Reply 
3rd Post
the1beard
Member
 

Joined: Thursday Feb 4th, 2010
Location:  
Posts: 5
Status: 
Offline

  back to top

Hi Slychiu
Thanks for your reply
I see the problem now.
The system was installed by my father who died last year and I've moved into the house with my family I don't think he ever got around to finishing the install I guess he changed the code but I don't know what code he used.
I also don't have any of the manuals for the system it's a 5300 Series Clipsal Controler. Model 5300TCU8/8
Is there a way of reseting back to factory defaults?
Paul



 Posted: Friday Feb 5th, 2010 11:17 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4762
Status: 
Offline

  back to top

The 5300 series Clipsal Controller (Minder Pro) is Comfort I Pro

You can reset the user code back to 1234 using the keypad. Press F0 followed by 6789# (provided the default Engineer code has not been changed). Then press 5 for User Codes, 0 to erase mailboxes and 1 to confirm.

The Comfort I user manual can be downloaded from here



 Posted: Friday Feb 5th, 2010 05:41 pm
   PM  Quote  Reply 
5th Post
the1beard
Member
 

Joined: Thursday Feb 4th, 2010
Location:  
Posts: 5
Status: 
Offline

  back to top

Slychiu

Many thanks for the info.

 



 Posted: Monday Feb 8th, 2010 05:27 pm
   PM  Quote  Reply 
6th Post
the1beard
Member
 

Joined: Thursday Feb 4th, 2010
Location:  
Posts: 5
Status: 
Offline

  back to top

Hi Slychiu

I tried over the weekend with no luck it looks like my dad changed the engineer code.

What are my options?

Thanks



 Posted: Tuesday Feb 9th, 2010 01:27 am
   PM  Quote  Reply 
7th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4762
Status: 
Offline

  back to top

You can buy a U4 EEPROM for FS24 with default configuration which means the code will be 1234. However that means that your programming will have to be redone.

send an email to support@cytech.biz



 Posted: Tuesday Feb 9th, 2010 04:47 pm
   PM  Quote  Reply 
8th Post
the1beard
Member
 

Joined: Thursday Feb 4th, 2010
Location:  
Posts: 5
Status: 
Offline

  back to top

Slychiu

Thanks I'm not worried about the programing I don't think my father did very much as he didn't get it finished before he became ill.
There are still sensors which have not been connected so it's a bit like a complete new install for me.
I was going to rip it all out and just get a standard alarm and leave the cbus lighting separate.
It's unfortunate he didn't leave the paperwork and I've ended up with this problem.
I'm away for a month for work I'll get back to you when I return.

Many thanks



 Current time is 06:34 pm
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Comfort I Issues > Hi New Comfort owner I can't get system information sign in code ?
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems