Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Accessing Comfort from telephones
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Sep 13th, 2009 01:22 pm
   PM  Quote  Reply 
1st Post
davids
Member
 

Joined: Saturday Aug 26th, 2006
Location: Melbourne, Australia
Posts: 53
Status: 
Offline

  back to top

Have older style telephone handset that works 60-70% of the time when I dial in *XXXX#' to Comfort. Other interlinked phones around my house running off a couple of base stations don't work at all.

Anyway I can tune Comfort to get this feature to work 100%?

:shock:



 Posted: Monday Sep 14th, 2009 03:24 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3495
Status: 
Offline

  back to top

Go to Configuration > Tuning Parameters and check AFE Line In Gain- Local Phone
The default value should be 4.
If yours is not 4, then set to 4. If it is already 4, then try a lower value 3 first, then higher values. Some phones have higher amplitude tones and require a smaller gain


This is the method to import Tuning parameters from the default file newtuning.cctx
If you have Comfigurator 3.1.1, and your Comfort ffirmware is 5.145 and above do File > Import Comfiguration Items > and browse for .CCTx filename newtuning.cctx in the folder Configs.
When the window Select Items to Import comes up, check the box Tuning Parameters and press OK



 Posted: Wednesday Sep 16th, 2009 03:02 pm
   PM  Quote  Reply 
3rd Post
davids
Member
 

Joined: Saturday Aug 26th, 2006
Location: Melbourne, Australia
Posts: 53
Status: 
Offline

  back to top

The tuning parameters I have yanked from my Comfort system using Comfigurator 3.1 are attached. I can't readily identify the AFE Line In Gain parameter mentioned in the reply.

David
:cool:

Attachment: tuning.cclx (Downloaded 4 times)



 Posted: Thursday Sep 17th, 2009 02:20 am
   PM  Quote  Reply 
4th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3495
Status: 
Offline

  back to top

You did not say that you had a Comfort I which does not have these same tuning parameters

Try the following
Reverse the polarity of the telephone and see if it makes any difference
Change Location 100 value to 0 and reset (Eng Menu 7,4,1)


We encourage users of Comfort I to upgrade to Comfort II so that we can support them better, especially if you are developing software for Comfort. We have very attractive packages, see http://www.comfortforums.com/forum25/1403.html

It really makes sense to do so





 Current time is 05:33 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems